五月 27th, 2016

新版本cPanel 11.36 自带perl 5.14.3. 这可能会对的cpan产生一些问题. 比如当你easyapache的时候可能会提示错误,查看日志后发现

 

!! Failed to install CPAN Perl module(s) Crypt::PasswdMD5 !!

 

怎去解决这个问题,只需要安装Crypt::PasswdMD5

SSH登陆,执行以下命令:

#yum install perl-CPAN

#/usr/bin/perl -MCPAN -e ‘install Crypt::PasswdMD5’

#/scripts/upcp –force

Comments are closed.