十一月 9th, 2017

出现这样的错误提示:

后台登录 点击系统管理 未安装的应用1 安装应用模块 然后安装 报错 PHP script ‘E:\Inetpub\vhosts\foxzm.com\wx.foxzm.com\addons\hh_hello\inc\qdyma\install.php’ is protected by SourceGuardian and requires a SourceGuardian loader ‘ixed.5.6.win’ to be installed. 1) Download the required loader ‘ixed.5.6.win’ from the SourceGuardian site: http://www.sourceguardian.com/loaders/download.php?php_v=5.6.24&php_ts=0&php_is=4&os_s=Windows+NT&os_r=6.1&os_m=i586 2) Install the loader to D:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP56\ext 3) Edit D:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP56\php.ini and add ‘extension=ixed.5.6.win’ directive

 

然后在网上百度了一些,找到了解决的办法

 

应该是这个程序是需要这个组件支持,所以我们就根据提示步骤下载组件,然后丢到对应的目录中。最后在php.ini文件添加引用。

extension=ixed.5.6.lin
extension=/www/wdlinux/apache_php-5.5.38/lib/php/extensions/no-debug-non-zts-20121212/ixed.5.6.lin

Comments are closed.